New Website

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #5353

    ads_green
    Participant

    I think the new website is generally an improvement…

    My main criticism is the choice of font for the main text – reading text that is both italic and quite “cursive” (no idea what the correct term is!) is actually quite difficult and seems a little bit of a backwards step in website.

    Anybody else have trouble or is it just me?

    #5355

    Perseus
    Participant

    Indeed an improvement! (I have commented further in the Chat section.)

    Generally, I don’t have a concern about the text except for one substantial issue. I am suffering it right now – trying to see what I am writing! Why is the size of the text when writing on the forum smaller than that of the actual post when made? Eesy to maje mistajes and difficult overall. Please fiz.

    Re a good term for the style of text, may I suggest “disjoint semi-cursive”? Bet that’s what the design consultants promised Zenos in their sales pitch! (Should warn that I just made it up.)

    #5356

    SpudLink
    Participant

    I agree that the new font has an italic quality, which does not make it easy to read. Especially if you actually want something in italic.

    #5373

    Chloe
    Keymaster

    Good morning all – just to let you know that we’ve fixed the issue with the tiny text when typing so that it’s now the same size as the website text. Thanks for spotting that.

    Perseus, thanks for reporting the issue about getting logged out of the forum. As a quick fix, you can refresh your page (press Ctrl + F5 simultaneously) when it happens and it should fix the problem – we’re looking into a proper fix for this though and we’ll let you know as soon as it’s resolved. Apologies for any inconvenience.

    #5380

    Perseus
    Participant

    Andrew,

    Thank you, the Ctrl+F5 workaround does the job! Interesting that such a thing should be intermittent, unless the forum has been a work in progress. I for one would be interested technically in at least an outline explanation when you have one.
    Afraid I don’t have a proper log, but starting from my two posts on 28th:
    28th: OK
    29th: NOT OK
    30th: OK;
    31st a.m.: OK. 31st p.m.: NOT OK
    1st NOT OK.
    Now today, the 2nd, I have used the workaround.

    Thanks also for fixing the tiny print on writing posts.

    #5382

    Chloe
    Keymaster

    Happy to give you a summary of the issue Perseus – it looks like it’s down to a caching issue. The webpage you’re seeing when you’re not logged in is actually a previous (cached) version of the page. The Ctrl+F5 solution forces your browser to pull a non-cached version of the page (the actual page), but we need to implement the solution at site level, not browser level. Hope that makes sense?

    #5392

    Perseus
    Participant

    Thank you, Andrew. It seems fixed for me today , and I have no need to use the Ctrl+F5 process.

    #5541

    trixical
    Participant

    To keep all new website issues together; I appear to have had my starting post in the topic I started asking for updates on the E11 applied to another account Zenos2 (not mine) & either replies have gone missing (a reply from matt to someone called bob who I can not see a post from in the thread) or threads are getting jumbled.
    Also in my account I can’t actually view my replies I have made, I just get a super long blank page where they should be.

    The view of the new website is nice ish but I am also seriously struggling with the font and also I have to say it is a real shame to have yet another changed website, having been hanging around the zenos site for 2 years approx & this must be at least the 3rd change of skin/layout & personally I much preferred the previous, mainly I feel it doesn’t keep any consistency of the brand interface with the continual changes in such a relatively short period of time 🙁

    #5545

    Chloe
    Keymaster

    Hi Trixical. I’m afraid the database did get a little jumbled when we launched, but I’ve re-attributed your post back to you now. Apologies for that. Not sure about Matt’s reply to Bob123 though – Matt, ring any bells?

    Regards the blank space in your profile, we’ll take a look into this. Thanks for pointing it out. Much appreciated.

    #5570

    Chloe
    Keymaster

    Hi Trixical. Just to let you know that the super long blank page is now fixed. All replies and posts are visible under your profile, though you might have to press Ctrl + F5 to refresh your browser and see the change.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.